wordpress com stats

Supprimer le message "Cette operation a été annulée à cause de restrictions en vigueur sur cet ordinateur".


Voici qui peut vite devenir pénible : depuis peu, lorsque vous cliquez sur une adresse mail ou un lien hypertexte dans un message reçu avec Outlook 2010, une fenêtre s'affiche et indique : "Cette opération a été annulée à cause de restrictions en vigueur sur cet ordinateur. Contactez votre administrateur système".
Voici la solution relativement simple que j'ai appliquée sur un PC sous Windows 7 et Internet Explorer 9 (IE 9).


Symptômes :
Lorsque vous cliquez sur une adresse mail ou un lien hypertexte dans un message reçu avec Outlook 2010, une fenêtre s'affiche et indique : "Cette opération a été annulée à cause de restrictions en vigueur sur cet ordinateur. Contactez votre administrateur système".
Vous pouvez toujours copier l'adresse mail ou l'URL pour les coller soit dans un nouveau message, soit directement dans votre navigateur préféré, mais l'opération est impossible automatiquement.


Cause :
Internet Explorer n'est plus déclaré comme navigateur par défaut dans les paramètres par défaut de l'accès aux programmes et de l'ordinateur.


Solution :

  • Cliquez sur le bouton du menu "Démarrer" puis sur "Programmes par défaut".
  • Sélectionnez ensuite l'option "Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur".
  • Dans la fenêtre qui s'ouvre, cochez la ligne "Personnalisée".
  • Enfin, à la rubrique "Choisissez un navigateur Web par défaut", cochez la ligne "Internet Explorer". Validez par "OK".
  • Ca y est, le problème est résolu : une fenêtre nouveau message s'ouvre bien lorsque vous cliquez sur une adresse mail et une page Web se lance automatiquement quand vous cliquez sur un lien hypertexte inclus dans un message reçu avec Outlook 2010.


Ajout du 26/10/2012 :

Pour le cas où cette méthode s’avérerait inefficace, ce qui semble être le cas pour un certain nombre d'entre-vous, pouvez-vous regarder ceci ?


  • Cliquez sur le bouton du menu "Démarrer" puis sur "Programmes par défaut".

  • Sélectionnez ensuite l'option "Configurer les programmes par défaut".

  • Dans la fenêtre qui s'ouvre, cliquez sur "Internet Explorer" (dans la colonne de gauche).

  • Sélectionnez l'option "Choisir les paramètres par défaut pour ce programme.

  • Cochez la case de l'extension ".url" puis "Enregistrez".

  • Testez cette modification et faites nous part de son résultat. Eventuellement, redémarrez le PC.

Si le problème persiste, n'hésitez pas à laisser un commentaire, en précisant si vous rencontrez le problème lorsque vous cliquez sur une adresse mail, ou sur un lien hypertexte (ou les 2). J'essaierai de vous proposer une autre solution.


Vous avez un compte Gmail ? Recommandez cette page si elle vous a été utile !

Commentaires

  1. Le 27/10/2011 à 00:40, julie a écrit :
    .

    ca ne marche pas pour moi j'ai outlook 7 et ie 9

  2. Le 26/11/2011 à 20:06, ABIDI Mohamed Habib a écrit :
    .

    Utile, efficace, rapide et simple.(j'ai IE8. et Outlook 2007).
    Je l'ai recommandé à tous mes enfants,même à ceux qui n'utilisent pas Outlook.
    Merci beaucoup.

  3. Le 04/03/2012 à 13:06, Valmin a écrit :
    .

    A la question :
    "Cette opération a été annulée à cause des restrictions en vigueur"

    J'ai bien appliqué votre méthode, mais rien de changé.
    Toujours impossible ouvrir lien dans mail.
    IE9, Outlook 2010.
    Cela fonctionnait il y a encore 1 semaine.
    Maintenant : Problème.
    INFOS : Avast est passé en version7.
    Pas dtinstallé Google Chome, car problème avec.
    Merci de vos préconisations.
    C

  4. Le 05/03/2012 à 19:51, Stéphane a écrit :
    .

    Valmin
    Essayez ceci : dans IE9, appuyez sur "alt" pour faire apparaître la barre de menus, puis cliquez sur "Outils" puis sur "Options Internet".
    Dans la fenêtre qui s'ouvre, activez l'onglet "Programmes".
    Si IE n'est pas déclaré comme navigateur par défaut, cliquez sur "Utiliser par défaut".
    Refermez votre navigateur, éventuellement redémarrez votre ordinateur et testzr de nouveau.
    Merci de nous informer si cette proposition s'avère efficace.

  5. Le 08/03/2012 à 10:26, Francis a écrit :
    .

    Bonjour,
    Je viens d'essayer ce que Stephane préconise, et j'ai toujours le probleme.

  6. Le 09/04/2012 à 09:21, LUDION a écrit :
    .

    Bonjour..idem avec IE9 et outlook 2003 et cela depuis une semaine..la méthode ci dessus ne marche pas..

  7. Le 10/04/2012 à 09:47, Isabelle a écrit :
    .

    J'ai aussi le pb depuis que je suis passée sous IE9
    (config Winows 7 - Outlook 2003 - IE9)

    Lorsque je sélectionne IE dans le menu déroulant "personnalisé" du choix des programmes par défaut et que je valide par OK, cette option n'est jamais prise en compte. Je re-déroule le menu et l'option revient systématiquement à "choisir mon navigateur actuel"

    Je suis au bord de désinstaller IE9 pour repasser à IE8, voir à Firefox... si quelqu'un peut m'aider

  8. Le 10/04/2012 à 11:11, Stéphane a écrit :
    .

    Isabelle
    D'autres navigateurs sont-ils installés sur votre ordinateur ?
    Si c'est le cas, et s'il n'y en a pas "trop", vous pouvez essayer de supprimer ces autres navigateurs, de vérifier que le problème est résolu (redémarrez votre PC avant), puis de réinstaller ces autres navigateurs, en prenant soin à ne pas les déclarer comme navigateurs par défaut.
    C'est un peu "lourd" comme solution, mais c'est ce que j'ai du appliquer pour résoudre un problème similaire.
    Merci de nous tenir au courant du résultat.

  9. Le 11/04/2012 à 07:39, Isabelle a écrit :
    .

    Je n'ai aucun autre navigateur d'installé sauf si la version 64bits d'IE compte (je ne sais d'ailleurs pas bien à quoi elle sert ?)

  10. Le 11/04/2012 à 23:10, Stéphane a écrit :
    .

    Isabelle
    Désolé pour le retard à l'allumage ...
    Une petite proposition en attendant éventuellement plus si cela ne suffit pas, mais demain ;-)
    Avez-vous bien refermé Outlook et IE avant de faire la manip que je propose ?
    Eventuellement si cela ne suffit pas, redémarrez votre ordinateur et testez de nouveau.

  11. Le 23/07/2012 à 19:51, Yvon a écrit :
    .

    Bonjour
    J'ai télécherger Google chrome et tout est réglé.
    j'ai outlook 2007 et internet explorer9,et mon ordi est plus rapide

  12. Le 02/08/2012 à 22:10, Francis a écrit :
    .

    Bonjour

    J'ai Outloock 2007 et Internet Explorer 8 sur VISTA et je n'ai pas réussi à rétablir les liens dans un message reçu sur ma boite mail (message sur restriction apparait toujours) malgré les solutions données plus haut.

    Existe-t'il une autre méthode ?

    Merci

  13. Le 12/08/2012 à 18:52, Angel.kpr.29 a écrit :
    .

    Bonjour !

    J'ai le même problème que cité ci-dessus. Je suis sous IE 2009 et Outlook 2007.
    Pendant les vacances et des connexions en clé 3G, on a installé Google Chrome par erreur. Comme je n'aime pas, je l'ai désintallé et l'erreur est arrivée après.
    Je n'avais jamais rencontré ce pb auparavant et j'ai bien confirmer IE comme navigateur par défaut.

    D'autres propositions seraient les bienvenues !! Je viens de passer 1h à essayer de résoudre le pb sans succès !! Bon heureusement il pleut dehors !! Merci d'avance !!

  14. Le 30/08/2012 à 17:19, Jean-Claude a écrit :
    .

    Bonjour Angel.kpr,

    J'ai eu exactement le même pb chez une amie qui s'est aussi fait refiler Chrome (WIN7 64bits, IE9 et Outlook 2010)!

    Je suppose que tu as résolu ton pb mais j'apporte tout de même un petit commentaire.

    J'ai dû désinstaller IE9 et le réinstaller. En fait, plusieurs clefs de la base de registres ont été modifiées par Chrome et j'ai trouvé plus simple de réinstaller.

    La désinstallation de Chrome est donc mal affreusement mal programmée!!! Pas terrible...

    Jean-Claude

  15. Le 28/09/2012 à 01:24, Jacques a écrit :
    .

    Bonjour à tous,

    J'avais le même problème il y a encore un instant et j'ai pu m'en débarrasser grâce à la deuxième solution de Stéphane : "Outils", "Options Internet" et "Programmes".
    Je suis sous XP et Microsoft Office Outlook 2007.
    Merci Stéphane.

    Jacques

  16. Le 29/09/2012 à 20:30, Stéphane a écrit :
    .

    Jacques

    De rien :-)

  17. Le 11/10/2012 à 22:58, France a écrit :
    .

    Merci, la méthode
    Solution :
    •Cliquez sur le bouton du menu "Démarrer" puis sur "Programmes par défaut".
    •Sélectionnez ensuite l'option "Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur".
    •Dans la fenêtre qui s'ouvre, cochez la ligne "Personnalisée".
    •Enfin, à la rubrique "Choisissez un navigateur Web par défaut", cochez la ligne "Internet Explorer". Validez par "OK".
    •Ca y est, le problème est résolu : une fenêtre nouveau message s'ouvre bien lorsque vous cliquez sur une adresse mail et une page Web se lance automatiquement quand vous cliquez sur un lien hypertexte inclus dans un message reçu avec Outlook 2010.

    a très bien fonctionnée.Merci encore


  18. Le 22/10/2012 à 14:13, Ghislain a écrit :
    .

    J'ai testé toutes vos propositions: cela reste bloqué!

  19. Le 23/10/2012 à 09:59, Stéphane a écrit :
    .

    Ghislain
    Quel est le "Navigateur web par défaut" actuellement déclaré sur votre ordinateur ?
    Avez-vous essayé de désinstaller les autres navigateurs présents sur votre ordinateur, puis de les réinstaller un par un, en prenant soin de ne pas les déclarer comme navigateur par défaut ?

  20. Le 25/10/2012 à 02:18, Gilles a écrit :
    .

    MS Office Outlook 2003 et IE 9. J'ai essayé à oeu près tout ce qui précède sans succès. Il ne me reste qu'à installer Google Chrome... on verra!

    Merci quand même pour les conseils.

  21. Le 28/10/2012 à 14:02, Yves a écrit :
    .

    Attention, si vous utiliser Internet Explorer 64-bits, votre navigateur ne peut pas être celui par défaut, c'est érit noir sur blanc par Microsoft dans les paramètres du navigateur.

  22. Le 13/11/2012 à 17:19, ibrahim a écrit :
    .

    moi j'arrive même pas avoir accès à" programme par défaut".dès que j'y Click le même message de restriction s'affiche encore.que faire.j'utilise w7

  23. Le 14/11/2012 à 12:02, Stéphane a écrit :
    .

    Ibrahim
    Savez-vous dire si votre compte est un compte "Administrateur" ou un compte "Utilisateur" ?

  24. Le 11/07/2013 à 01:45, Michel K Laflamme a écrit :
    .

    Le problème que j'avais, je ne parvenais plus à me désabonner de site web que je recevais dans mon courriel.
    La solution qui a réglé mon problème, j'ai réinstallé google chrome que j'ai mis par default et tout est redevenus normal.
    Merci au blog qui m'a permis cette manoeuvre.
    Michel.

  25. Le 16/07/2013 à 20:48, Daniel a écrit :
    .

    Un coup de doigt trop rapide m'a collé Google Chrome comme on attrape la grippe. Et je me retrouve avec les hyperliens qui ne fonctionnent plus. Malgré la désinstallation de ce navigateur parasite. Les deux manœuvres que vous préconisez ne donnent rien. Avez vous une suggestion à me faire?
    J'ai vu plus haut qu'un de vos lecteurs s'était résolu à désinstaller IE pour le réinstaller. Qu'en pensez-vous et éventuellement comment faire?
    Je suis sous W7 et IE10
    Merci de votre aide

  26. Le 11/01/2014 à 05:27, Richardax a écrit :
    .

    Bonjour Stéphane

    J'ai fait exactement le contraire de ce que tu recommandais.
    J'ai décoché ""personnalisée""
    J'ai coché ""Microsoft Windows"" qui était correctement programmé.

    Si ça peut aider quelqu'un le 11/01/2014

    Jean-Louis

  27. Le 18/01/2015 à 22:59, Jean-Pierre a écrit :
    .

    bonjour Stéphane
    J'ai le même problème et j'ai déjà tout essayé ci-dessus mais rien n'y fait. J'ai toujours le message . j'ai été voir dans les propriétés de IE 11 et là j'ai vu que j'ai système comme nom de groupe ou utilisateurs avec 2 autres utilisateurs qui sont jeepee et administrateurs .J'essaye de modifier mais cela revient toujours sur système. Est ce que cela a de l'importance?
    j'ai le même problème lorsque je change les paramètres dans:définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur > personnalisée je change IE et Outlook et à chaque fois que j'ouvre personnalisée c'est toujours utiliser mon programme actuel ,cela ne change pas . Que faire ? Pouvez-vous m'aider svp? Merci d'avance

  28. Le 18/01/2015 à 23:02, Jean-Pierre a écrit :
    .

    Bonjour Stéphane
    Pour info j'ai IE 11 , Windows 7 et Outlook

  29. Le 12/07/2015 à 19:33, ahmad a écrit :
    .

    ca ne marche pas je ne peux pas acceder a programme par defaut quand je clique dessus ils me mettent le meme message

  30. Le 18/07/2015 à 08:45, novomesky a écrit :
    .

    j'ai essayé toutes les solutions notées mais ça ne marche pas

  31. Le 07/08/2015 à 00:00, Mimi a écrit :
    .

    tout essayé ça ne fonctionne toujours pas.

  32. Le 15/02/2016 à 11:18, jpol a écrit :
    .

    Moi j'ai essayé avec window 10 et Outlook 10
    ca ne fonctionne pas .... HELP .....

  33. Le 28/02/2017 à 23:08, yaya a écrit :
    .

    yaya merci pour la reponse qui est juste est simple

L'utilisation des commentaires est désactivée pour cette note.